Identified Issue - Mobile App Service

Incident Report for Gladstone Software

Resolved

Hi,

The issue is reported as resolved and is being monitored by myFitApp. Normal service should start to resume.

If you would like more information on the incident, please contact myFitApp support via https://myfitapp.com.

Thanks,
Gladstone Support
Posted Jan 29, 2026 - 14:26 UTC

Monitoring

Hi,

We are aware of an ongoing service disruption affecting the mobile app provided by our partner, myFitApp.
myFitApp is actively investigating and providing updates via their status page:

https://status.myfitapp.com/

Thank you,
Gladstone Support
Posted Jan 29, 2026 - 12:47 UTC
This incident affected: External Suppliers (MobilePro Application).