We’re pleased to confirm the issue is now resolved.
An issue affecting the Plus2 platform was identified and resolved by our Infrastructure Team. We are conducting a full root cause analysis, which will be published on the status page once completed.
We sincerely apologise for the inconvenience this caused and fully understand the impact it had on your operations.
Kind Regards Gladstone Support
Posted Feb 05, 2026 - 11:24 UTC
Investigating
Hi,
We are continuing to look into the issue that is stopping users from getting connected in to Plus2 where they are being presented with a MultiDatabase window.
Kind Regards Gladstone Support
Posted Feb 05, 2026 - 10:43 UTC
Identified
Hi,
We have identified a possible cause and are investigating a fix.
Kind Regards Gladstone Support
Posted Feb 05, 2026 - 09:23 UTC
Update
Hi,
We are continuing to look into the issue that is stopping users from getting connected in to Plus2 where they are being presented with a MultiDatabase window.
Kind Regards, Gladstone Support
Posted Feb 05, 2026 - 09:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2026 - 08:06 UTC
Investigating
Hi,
We are looking into an issue that is stopping users from getting connected in to Plus2 where they are being presented with a MultiDatabase window. We are looking into this and will provide an update as soon as we have a fix for this.
Kind Regards, Gladstone Support
Posted Feb 05, 2026 - 07:57 UTC
This incident affected: Gladstone Cloud (Plus2 (AVD)).